This site will look better in a browser that supports Web standards, but it is accessible to any browser or Internet device.

December 29, 2005

1993
2001
2002
2003
2004
2005
January
February
March
April
May
June
July
August
September
October
November
December
Su M Tu W Th F Sa
        1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020

Well, It Has Been a Couple Years Since I Reinstalled Windows...

My coworker's girlfriend managed to bork her computer pretty good a few days ago. She has an old system, running Windows 95, and doesn't have a CD to do a restore from.

I have an old copy of Windows 98 sitting around, and I offered it to my coworker to see if he could get it to install on her machine. To be on the safe side I started making a copy of the disc.

Nero crashed and burned before the process was complete, and wedged the system so bad I had to do a cold reboot. That was annoying.

When the OS loaded, I popped a new blank disc into the drive and waited for Nero to auto-load. It didn't, so I cranked it up manually. My copy options were gone; the only thing I could do was "copy" to the image creator. A check of My Computer showed that the system was only seeing the C drive.

Thinking that the hard reboot had confused it, I had Windows restart itself. Nothing.

In the device manager I got an error 31 for both the DVD-ROM and the DVD+RW, which means that Windows couldn't load the drivers for some reason. All right, I decided, I'll just reinstall the drives.

Another reboot later and the system auto-detects my plug-and-pray drives and installs them. I have to reboot for the system settings changes to take effect, it says.

All right, reboot the thing again, and... nothing. Well, I've done just about everything I can think of (physically removing and replacing the drives shouldn't be any different that Windows uninstalling them, so I haven't done that yet).

Time to hit up Google. Wading through the noise, I see a registry twiddle that Microsoft recommends if uninstalling EZ CD Creator has hosed your machine. This isn't exactly what happened to me, but it's close in the general sense ("burning software hosed my system") so I figure it's worth a try. Wipe out the two registry keys and reboot.

Reinstall drives (again) and reboot (again).

Still nothing.

At this point I decide not to perform surgery on my computer just now, under the heading of "fuck this". All I'm using the DVD drives for is weekly backups, and I won't shed too many tears if a drive crash wipes out the latest additions to my pr0n collection.

But I'll probably try it tomorrow just to see if it works. The only thing left after that is booting from the W2K CD and reinstalling the system, then reinstalling four service packs. Which basically means I'm in for the day on New Year's Eve, fucking with my system when I really ought to be trying to find a party to attend.

I'm starting to see why the main character from Office Space decided to go into construction...

This page's URL is http://jasonfleshman.org

This page last updated Jul 19, 2019 3:34:19 PM.